The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"ezvpn client vrf "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"ezvpn client vrf "  +/
Сообщение от set_defaultemail (ok), 02-Авг-20, 14:57 
hi all

На ASA 5515 поднят EZVPN server всё работает замечательно, клиенты подключаются.

Конфигурация клиента
####################################
crypto ipsec client ezvpn VPN01
connect auto
group OFF key 1234567890
mode network-extension
peer 1.2.3.4
username user password 1234567890
xauth userid mode local


interface FastEthernet0/0
ip address 100.120.99.3 255.255.255.224
duplex auto
speed auto
crypto ipsec client ezvpn VPN01

interface FastEthernet0/1
ip address 192.168.0.1 255.255.255.0
crypto ipsec client ezvpn VPN01 inside
######################

Если запустить интерфейсы в VRF то VPN перестает работать (((


#####
ip vrf ISP1

interface FastEthernet0/0
ip vrf forwarding ISP1
ip address 100.120.99.3 255.255.255.224
duplex auto
speed auto
crypto ipsec client ezvpn VPN01

interface FastEthernet0/1
ip vrf forwarding ISP1
ip address 192.168.0.1 255.255.255.0
crypto ipsec client ezvpn VPN01 inside
#####

в лог постоянно
*Aug  2 11:52:30.515: %CRYPTO-6-EZVPN_CONNECTION_DOWN: (Client)  User=  Group=OFF  Client_public_addr=100.120.99.3  Server_public_addr=1.2.3.4


Как заставить ezvpn client работать внутри VRF. Буду признателен за любую помощь, спасибо.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "ezvpn client vrf "  +/
Сообщение от Денис (??), 06-Авг-20, 22:13 
> Как заставить ezvpn client работать внутри VRF. Буду признателен за любую помощь,
> спасибо.

Скорее всего не получится, т.к. согласно https://www.cisco.com/c/en/us/products/collateral/security/i...:
Note: VRF is supported only on the server, not the remote

Ответить | Правка | Наверх | Cообщить модератору

2. "ezvpn client vrf "  +/
Сообщение от set_defaultemail (ok), 07-Авг-20, 09:31 
>> Как заставить ezvpn client работать внутри VRF. Буду признателен за любую помощь,
>> спасибо.
> Скорее всего не получится, т.к. согласно https://www.cisco.com/c/en/us/products/collateral/security/i...:
> Note: VRF is supported only on the server, not the remote

Спасибо за ответ.
Посоветуйте, как реализовать, на асе впн или чтото подобное, на роутере клиент, и клиент за натом?
Спасибо.

Ответить | Правка | Наверх | Cообщить модератору

3. "ezvpn client vrf "  +/
Сообщение от eek (ok), 11-Авг-20, 11:41 
> Посоветуйте, как реализовать, на асе впн или чтото подобное, на роутере клиент,
> и клиент за натом?

Если таких точек много:
Вам в DMVPN, там будет и vrf во все стороны и прочие ништяки.

Если таких точек не много:
Почти всегда можно добавить еще одну коробку (т.е. не VRF я прям вторую железку)?
Да не красиво, но надежно и точно будет работать :)

Ответить | Правка | Наверх | Cообщить модератору

4. "ezvpn client vrf "  +/
Сообщение от set_defaultemail (ok), 11-Авг-20, 13:54 
>> Посоветуйте, как реализовать, на асе впн или чтото подобное, на роутере клиент,
>> и клиент за натом?
> Если таких точек много:
> Вам в DMVPN, там будет и vrf во все стороны и прочие
> ништяки.
> Если таких точек не много:
> Почти всегда можно добавить еще одну коробку (т.е. не VRF я прям
> вторую железку)?
> Да не красиво, но надежно и точно будет работать :)

Спасибо за ответ.
DMVPN не спорю класная штука ) но ASA его не поддерживает (((((

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру