The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"C3560X +GRE Tunnel = Высокая загрузка CPU!"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"C3560X +GRE Tunnel = Высокая загрузка CPU!"  +/
Сообщение от merko (ok), 12-Апр-21, 16:15 
Всем привет!

Железка Cisco WS-C3560X-24P
При загрузке канала через Tunnel0, процессор сильно грузится и канал разгоняется только до 9-10 Mbps  в одну сторону. Почему так грузится CPU? Как снизить нагрузку?


interface Vlan2
description ISP_1
ip address 192.168.1.154 255.255.255.248
end

interface GigabitEthernet0/23
description ISP_1
switchport access vlan 2
speed 100
duplex full

interface Tunnel0
description over_ISP1
ip address 192.168.2.165 255.255.255.254
ip mtu 1400
ip ospf cost 10
tunnel source Vlan2
tunnel destination 10.10.10.1
end


#sh proc cpu sorted
CPU utilization for five seconds: 99%/14%; one minute: 99%; five minutes: 96%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
183   5177327601030181438        502 58.70% 58.22% 55.00%   0 IP Input
143    49121522 279862942        175  6.02%  6.46%  6.63%   0 Hulc LED Process
  87    10312899 347368295         29  3.96%  4.29%  3.38%   0 HLFM address lea
  66   375186000  74336806       5047  3.17%  2.90%  2.93%   0 RedEarth Tx Mana
  65   258643303 110911016       2331  3.01%  2.89%  2.87%   0 RedEarth I2C dri
   8    27680965    198037     139780  3.01%  0.37%  0.25%   0 Licensing Auto U
106    17246805  11806080       1460  0.63%  0.61%  0.63%   0 hpm counter proc

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "C3560X +GRE Tunnel = Высокая загрузка CPU!"  +1 +/
Сообщение от eek (ok), 13-Апр-21, 12:37 
> Железка Cisco WS-C3560X-24P
> При загрузке канала через Tunnel0, процессор сильно грузится и канал разгоняется только
> до 9-10 Mbps  в одну сторону. Почему так грузится CPU?

Коммутатор чтоб коммутировать, хотите много GRE (или любой другой истории серьезно загружающей процессор общего назначения) ставьте что-то с мощным процессором (ISR, ASR)


> Как снизить нагрузку?

Никак.

Ответить | Правка | Наверх | Cообщить модератору

2. "C3560X +GRE Tunnel = Высокая загрузка CPU!"  +/
Сообщение от merko (??), 14-Апр-21, 06:27 
На эту же тему

https://community.cisco.com/t5/%D0%BC%D0%...

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру