The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Не удается настроить Courier и 1721 для совмесной работы"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 13:27  (MSK)
Господа!
Тема не раз поднималась, но мне никак не удается выполнить настройку конфигурации, где курьер подключен к Serial0. Модемы связываются, устанавливают соединение, но при процессе авторизации (мне так кажется) соединение рвется.

Дайте, плиз, пример реального конфига, или поправь те мой, пожалуйста !

!!
aaa authentication default ppp local
aaa authorization network default if-authenticated
!
username test password test

!
!
interface Serial0
encapsulation ppp
async mode interactive
ppp authentication chap ms-chap pap callin
compress mppc
ip unnumbered FastEthernet0
peer default ip address pool modem-users
ip local pool modem-users 192.168.0.200 192.168.0.205
no ip route-cache
no ip mroute-cache
no shutdown
no cdp enable
!
!
!!
line 1
modem autoconfigure type usr_courier
modem dialin
autoselect ppp
autoselect during-login
!
!!
!
И еще... после загрузки, serial0 всегда становится shutdown.
И появляется какой то Virtual интерфейс... в состоянии UP.

Почему так ?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 13:52  (MSK)
конфиг полностью покажи..
  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 14:01  (MSK)
>конфиг полностью покажи..


!
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname cisco
!
enable secret 5 $1$2wAL$elz3Tslr0A8iEB.QiBTte.
enable password master
!
aaa authentication default ppp local
aaa authorization network default if-authenticated
!
username test password test
!
ip subnet-zero
no ip routing
!
!
mta receive maximum-recipients 0
!
!
!
interface Ethernet0
no ip address
no ip route-cache
no ip mroute-cache
shutdown
half-duplex
no cdp enable
!
interface FastEthernet0
ip address 192.168.0.11 255.255.255.0
no ip route-cache
no ip mroute-cache
speed auto
full-duplex
no cdp enable
!
interface Serial0
description  dialup pool on led.bizpak
encapsulation ppp
async mode interactive
ppp authentication chap ms-chap pap callin
compress mppc
ip unnumbered FastEthernet0
peer default ip address pool modem-users
ip local pool modem-users 192.168.0.200 192.168.0.205
no ip route-cache
no ip mroute-cache
no shutdown
no cdp enable
!
!
!
line 1
modem autoconfigure type usr_courier
modem dialin
autoselect ppp
autoselect during-login
!
line con 0
exec-timeout 0 0
password test
login
line aux 0
line vty 0 4
password test
login
!
end

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от 8thc Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 15:36  (MSK)
>>конфиг полностью покажи..
>
>
>!
>version 12.2
>service config
>service timestamps debug uptime
>service timestamps log uptime
>no service password-encryption
>!
>hostname cisco
>!
>enable secret 5 $1$2wAL$elz3Tslr0A8iEB.QiBTte.
>enable password master
>!
>aaa authentication default ppp local
>aaa authorization network default if-authenticated
>!
>username test password test
>!
>ip subnet-zero
>no ip routing
>!
>!
>mta receive maximum-recipients 0
>!
>!
>!
>interface Ethernet0
> no ip address
> no ip route-cache
> no ip mroute-cache
> shutdown
> half-duplex
> no cdp enable
>!
>interface FastEthernet0
> ip address 192.168.0.11 255.255.255.0
> no ip route-cache
> no ip mroute-cache
> speed auto
> full-duplex
> no cdp enable
>!
>interface Serial0
> description  dialup pool on led.bizpak
> encapsulation ppp
> async mode interactive
> ppp authentication chap ms-chap pap callin
> compress mppc
> ip unnumbered FastEthernet0
> peer default ip address pool modem-users
> ip local pool modem-users 192.168.0.200 192.168.0.205
> no ip route-cache
> no ip mroute-cache
> no shutdown
> no cdp enable
>!
>!
>!
>line 1
>modem autoconfigure type usr_courier
>modem dialin
>autoselect ppp
>autoselect during-login
>!
>line con 0
> exec-timeout 0 0
> password test
> login
>line aux 0
>line vty 0 4
> password test
> login
>!
>end

line 1
modem InOut

  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 16:08  (MSK)
>line 1
> modem InOut

изменил... теперь в логах появилось  

00:05:38: %LINK-3-UPDOWN: Interface Serial0, changed state to up
00:06:15: %LINK-3-UPDOWN: Interface Serial0, changed state to down

что дальше ? может с авторизацией что не так ?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 16:10  (MSK)
Вот, что я получаю при загрузке :(((

aaa authentication default ppp local
    ^
% Invalid input detected at '^' marker.

aaa authorization network default if-authenticated
    ^
% Invalid input detected at '^' marker.


^
% Invalid input detected at '^' marker.

async mode interactive
  ^
% Invalid input detected at '^' marker.
%Error: Line 1 is not in async mode
modem autoconfigure type usr_courier
     ^
% Invalid input detected at '^' marker.

modem InOut
     ^
% Invalid input detected at '^' marker.

autoselect ppp
^
% Invalid input detected at '^' marker.

autoselect during-login
^
% Invalid input detected at '^' marker.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от 8thc Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 17:08  (MSK)
>Вот, что я получаю при загрузке :(((
>
>
>
>aaa authentication default ppp local
>    ^
>% Invalid input detected at '^' marker.
>
>aaa authorization network default if-authenticated
>    ^
>% Invalid input detected at '^' marker.
>
>
> ^
>% Invalid input detected at '^' marker.
>
> async mode interactive
>  ^
>% Invalid input detected at '^' marker.
>%Error: Line 1 is not in async mode
>modem autoconfigure type usr_courier
>     ^
>% Invalid input detected at '^' marker.
>
>modem InOut
>     ^
>% Invalid input detected at '^' marker.
>
>autoselect ppp
> ^
>% Invalid input detected at '^' marker.
>
>autoselect during-login
> ^
>% Invalid input detected at '^' marker.


Проверь aaa new-model и на интерфейсе physical layer async

  Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 17:51  (MSK)
>>Вот, что я получаю при загрузке :(((
>>
>>
>>
>>aaa authentication default ppp local
>>    ^
>>% Invalid input detected at '^' marker.
>>
>>aaa authorization network default if-authenticated
>>    ^
>>% Invalid input detected at '^' marker.
>>
>>
>> ^
>>% Invalid input detected at '^' marker.
>>
>> async mode interactive
>>  ^
>>% Invalid input detected at '^' marker.
>>%Error: Line 1 is not in async mode
>>modem autoconfigure type usr_courier
>>     ^
>>% Invalid input detected at '^' marker.
>>
>>modem InOut
>>     ^
>>% Invalid input detected at '^' marker.
>>
>>autoselect ppp
>> ^
>>% Invalid input detected at '^' marker.
>>
>>autoselect during-login
>> ^
>>% Invalid input detected at '^' marker.
>
>
>Проверь aaa new-model и на интерфейсе physical layer async

Киса мне грит :

%Error: Line 1 is not in async mode
modem autoconfigure type usr_courier

ну и после этого куча ошибок конфигурации :((


  Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от 8thc Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 17:58  (MSK)
>>>Вот, что я получаю при загрузке :(((
>>>
>>>
>>>
>>>aaa authentication default ppp local
>>>    ^
>>>% Invalid input detected at '^' marker.
>>>
>>>aaa authorization network default if-authenticated
>>>    ^
>>>% Invalid input detected at '^' marker.
>>>
>>>
>>> ^
>>>% Invalid input detected at '^' marker.
>>>
>>> async mode interactive
>>>  ^
>>>% Invalid input detected at '^' marker.
>>>%Error: Line 1 is not in async mode
>>>modem autoconfigure type usr_courier
>>>     ^
>>>% Invalid input detected at '^' marker.
>>>
>>>modem InOut
>>>     ^
>>>% Invalid input detected at '^' marker.
>>>
>>>autoselect ppp
>>> ^
>>>% Invalid input detected at '^' marker.
>>>
>>>autoselect during-login
>>> ^
>>>% Invalid input detected at '^' marker.
>>
>>
>>Проверь aaa new-model и на интерфейсе physical layer async
>
>Киса мне грит :
>
>%Error: Line 1 is not in async mode
>modem autoconfigure type usr_courier
>
>ну и после этого куча ошибок конфигурации :((

так сделай -
conf t
int s0
physical-layer async

  Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 18:48  (MSK)
Получилось убрать ошибки конф. интерфейса..

но счас:

aaa authentication default ppp local
                   ^
% Invalid input detected at '^' marker.

ppp authentication ms-chap chap pap callin
  ^
% Invalid input detected at '^' marker.


Что здесь не так ?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от 8thc Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 18:56  (MSK)
>Получилось убрать ошибки конф. интерфейса..
>
>но счас:
>
>aaa authentication default ppp local
>            
>       ^
>% Invalid input detected at '^' marker.
>
> ppp authentication ms-chap chap pap callin
>  ^
>% Invalid input detected at '^' marker.
>
>
>Что здесь не так ?

conf t
aaa new-model
сделал?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 19:07  (MSK)

>conf t
>aaa new-model
>сделал?

да. счас конфиг выглядит так:

!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname cisco
!
logging queue-limit 100
enable secret 5 $1$2wAL$elz3Tslr0A8iEB.QiBTte.
enable password test
!
username test password 0 test
aaa new-model
aaa authentication ppp default local
aaa authorization network default if-authenticated
aaa session-id common
ip subnet-zero
no ip routing
!
!
interface Ethernet0
no ip address
no ip route-cache
no ip mroute-cache
shutdown
half-duplex
no cdp enable
!
interface FastEthernet0
ip address 192.168.0.11 255.255.255.0
no ip route-cache
no ip mroute-cache
speed auto
full-duplex
no cdp enable
!
interface Serial0
physical-layer async
ip unnumbered FastEthernet0
encapsulation ppp
async mode interactive
peer default ip address pool modem-users
no keepalive
ppp authentication ms-chap callin
!
ip local pool modem-users 192.168.0.200 192.168.13.205
ip classless
no ip http server
no ip http secure-server
!
!
!
no cdp run
!
radius-server authorization permit missing Service-Type
!
line con 0
exec-timeout 0 0
password test
speed 115200
line 1
no flush-at-activation
modem InOut
modem autoconfigure type usr_courier
autoselect during-login
autoselect ppp
speed 1200
flowcontrol hardware
line aux 0
line vty 0 4
password test
!
end

  Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 19:12  (MSK)
при такой конфе, киска не ругается, но
соединение не устанавливается, и в логах больше нет сообющений о попытках поднять Serial0.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от 8thc Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Июл-03, 19:36  (MSK)
>при такой конфе, киска не ругается, но
>соединение не устанавливается, и в логах больше нет сообющений о попытках поднять
>Serial0.


conf t
int s0
dialer in-band

let's go!

  Рекомендовать в FAQ | Cообщить модератору | Наверх

14. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 22-Июл-03, 09:16  (MSK)
>>при такой конфе, киска не ругается, но
>>соединение не устанавливается, и в логах больше нет сообющений о попытках поднять
>>Serial0.
>
>
>conf t
>int s0
>dialer in-band
>
>let's go!

Поставил. Сейчас: Сериальный интерфейс поднят, соединение устанавливается... Винда начинает проверять имя и пароль, через некоторое время модем отключается и чуть позже винда грит, что удаленный хост не отвечает, время вышло... Может, что с авторизацией ? или ip не выдается ?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

15. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 22-Июл-03, 10:09  (MSK)
А я вощ должен ли что то видеть, если открываю окно терминала в коннекте клиента ? там пусто...
очень обидно, все коннектится, а авторизация не проходит... или ip не выдается...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

16. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 22-Июл-03, 10:20  (MSK)
>А я вощ должен ли что то видеть, если открываю окно терминала
>в коннекте клиента ? там пусто...
>очень обидно, все коннектится, а авторизация не проходит... или ip не выдается...
www.cisco.com - там всё есть....
скорость у вас на линии прыгает,
уберите автоконфигуре, поставтьте скорость 115200

или хотя бы воспользуйтесь поиском по этому форуму...


  Рекомендовать в FAQ | Cообщить модератору | Наверх

17. "Не удается настроить Courier и 1721 для совмесной работы" 
Сообщение от AlexFat Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 22-Июл-03, 10:48  (MSK)
>www.cisco.com - там всё есть....
>скорость у вас на линии прыгает,
>> внутренняя линия , через свою атс
>уберите автоконфигуре, поставтьте скорость 115200
>> убрал, поставил 19200

>или хотя бы воспользуйтесь поиском по этому форуму...

>> да искал я... но ... а по какому ключу искать то ? в чем проблема я не знаю... винда грит модемы связываются , другая машина не отвечает...

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру