The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Помогите чайнику нcisco 17астроить DHCP server и Gate на 60 "
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Помогите чайнику нcisco 17астроить DHCP server и Gate на 60 " 
Сообщение от Dizel_SPB emailИскать по авторуВ закладки(ok) on 08-Июн-05, 14:44  (MSK)
Помогите пожалуйста  я в первые в жизни с циской столкнулся...  Есть циска 1760,  в ней 2 модуля по 2 модема, то есть 4 телефонных линии. Сеть на предприятии с маской 255.255.0.0 То есть класс В. Надо сделать следующие чтобы через модемный пул на циске используя шлюз предприятия  диалапщики могли ходить в и-нет.   Так чтобы адреса модемные были  192.168.70.10 - 192.168.70.13 и чтобы циска выступала в роли гейта  для модемов и ходила через шлюз предприятия  192.168.60.2 в интернет. Как я понимаю для этого надо поднять на циске DHCP сервак чтобы он выдавал модемам IP адреса  маску подсети, гейт (IP циски 192.168.60.17)  и  DNS сервер  (192.168.90.111)  Подскажите пожалуйста как это настроить или дайте пожалуйста ссылку на пример подобной настройки?... Ниже привожу мой конфиг
! Last configuration change at 07:39:19 word Wed Jun 8 2005
!
version 12.3
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1760
!
boot-start-marker
boot-end-marker
!
enable secret XXXXXX
enable password XXXXXXX
!
username test password 0 XXXXXXX
clock timezone word 3
mmi polling-interval 60
mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip host-routing
ip cef
!
!
!
!
ip dhcp pool test
   default-router 192.168.60.17
   dns-server 192.168.90.111
!
!ip host additional 192.168.60.17
ip name-server 192.168.60.17
ip address-pool dhcp-pool test
ip dhcp-server 192.168.60.17
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
ip address 192.168.60.17 255.255.0.0
speed auto
full-duplex
no cdp enable
!
interface Group-Async1
ip unnumbered FastEthernet0/0
encapsulation ppp
ip tcp header-compression
async dynamic address
async dynamic routing
async mode interactive
peer pool backup
peer pool static
peer default ip address pool test
ppp authentication chap pap
group-range 1 4
!
router rip
redistribute connected
network 192.168.60.0
!
ip default-gateway 192.168.60.2
ip classless
ip default-network 192.168.0.0
no ip http server
!
ip mrm manager word
!
dialer-list 1 protocol ip permit
no cdp run
!
snmp-server community public RO
snmp-server community cisco1760 RO
snmp-server enable traps tty
snmp-server manager
!
line con 0
exec-timeout 0 0
line 1 4
login local
modem Dialin
autoselect during-login
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
password XXXXXXX
login
!
ntp clock-period 17208065
ntp server 192.168.90.111
sntp server 192.168.90.111
!
end


  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Помогите чайнику нcisco 17астроить DHCP server и Gate на 60 " 
Сообщение от Metre Искать по авторуВ закладки on 08-Июн-05, 15:05  (MSK)
ip dhcp pool test
network 192.168.70.8 255.255.255.248
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Помогите чайнику нcisco 17астроить DHCP server и Gate на 60 " 
Сообщение от Dizel_SPB emailИскать по авторуВ закладки(ok) on 08-Июн-05, 16:56  (MSK)
>ip dhcp pool test
>network 192.168.70.8 255.255.255.248
Всеравно не пашет :( Пишет когда на нее модемам ломяться  TCP/IP error 738 The server did not assing an address

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Помогите чайнику нcisco 17астроить DHCP server и Gate на 60 " 
Сообщение от CDP Искать по авторуВ закладки on 08-Июн-05, 17:40  (MSK)
>>ip dhcp pool test
>>network 192.168.70.8 255.255.255.248
>Всеравно не пашет :( Пишет когда на нее модемам ломяться  TCP/IP
>error 738 The server did not assing an address
async-bootp dns-server 192.168.90.111

Вообщето всю эту байду надо выдавать из RADIUS'а!

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Помогите чайнику нcisco 17астроить DHCP server и Gate на 60 " 
Сообщение от Dizel_SPB emailИскать по авторуВ закладки(??) on 09-Июн-05, 13:44  (MSK)
Разабрался в чем баг был... Сам дурак...
ip address-pool dhcp-pool test
                                     ^^^^
Это было лишнее из-за этого не работала все строка... Все зажило...
Огромное спасибо всем помогавшим. Оно работает причем так как я и хотел. Ура
          
> Вообщето всю эту байду надо выдавать из RADIUS'а!
Пока этого и не надо... Модемный пул для руководства в и-нет ходить не больше не меньше...  Пока в локальную сеть не ходят это делать не к чему...


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру