The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Простой вопрос по 1750"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Простой вопрос по 1750" 
Сообщение от Виктор emailИскать по авторуВ закладки(??) on 16-Июн-05, 13:23  (MSK)
Добрый день!
Есть 1750, надо настроить диал-ин доступ через usr courier
Задача простейшая, но "не идет каменный цветок" =(
Трубку берет, модемы снюхиваются, на "проверка имени и пароля" - виснет, потом коннет рвется.
Настроен радиус, телнет через ethernet это дело правильно отрабатывает. Но вот сериальный - нет. Впрочем, без радиуса та же возня.
Конфига:
Current configuration:
!
version 12.1
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname test
!
aaa new-model
aaa authentication login default group radius local
aaa authentication login localauth local
aaa authentication ppp default if-needed group radius local
aaa authorization exec default group radius local
aaa authorization network default group radius local
aaa accounting delay-start
aaa accounting exec default start-stop group radius
aaa accounting network default start-stop group radius
aaa processes 6
enable secret 5 паролищще
!
username test password 0 test
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
!
!
cns event-service server
!
!
!
interface Serial0
physical-layer async
ip unnumbered FastEthernet0
encapsulation ppp
no ip mroute-cache
async mode interactive
peer default ip address 192.168.40.1
no cdp enable
ppp authentication pap chap
!
interface Serial1
no ip address
no ip mroute-cache
shutdown
no cdp enable
!
interface Serial2
no ip address
no ip mroute-cache
shutdown
no cdp enable
!
interface Serial3
no ip address
no ip mroute-cache
shutdown
no cdp enable
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
no ip mroute-cache
speed auto
full-duplex
no cdp enable
!
ip classless
no ip http server
!
no cdp run
radius-server host 192.168.1.2 auth-port 1812 acct-port 1813 key cisco
radius-server retransmit 3
!
line con 0
exec-timeout 0 0
transport input none
line 1
exec-timeout 0 0
no flush-at-activation
stopbits 1
speed 19200
line aux 0
line vty 0 4
password test
!
no scheduler allocate
end

И еще. sh int s0 показывает Serial0 is down, line protocol is down
Оно так должно быть? В http://www.cisco.com/en/US/products/hw/routers/ps221/products_configuration_guide_chapter09186a008007cd2e.html такой же вывод показывает что протокол в апе.

Если можете - дайте пожалуйста кусок рабочего конфига по serial и line. Спасибо!

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Простой вопрос по 1750" 
Сообщение от Wowa Искать по авторуВ закладки(ok) on 16-Июн-05, 15:43  (MSK)
aaa authentication login default local
aaa authentication ppp default none
aaa authentication ppp dialin group radius
---
chat-script start "" "AT&F1S0=4Q0E1&W" OK
chat-script treset "" "ATZ" OK
chat-script test "" "AT&F1S0=4Q0E1" OK
modemcap entry start:FD=&F:AA=S0=4:HFL=&H1&R2:SPD=&B1:DTE=57600:BER=&M4:ONH=H0:OFH=H1:TPL=Usr_Courier
---
interface Async5
ip unnumbered FastEthernet0
ip access-group 101 in
encapsulation ppp
no ip route-cache cef
no ip route-cache
async default routing
async mode interactive
peer default ip address pool dialup
fair-queue
ppp authentication ms-chap dialin
---
radius-server host x.x.x.x auth-port 1645 acct-port 1646
radius-server key _______
---
line aux 0
script startup start
script reset start
modem InOut
modem autoconfigure type start
autocommand  ppp negotiation
transport preferred none
transport input all
autoselect during-login
autoselect ppp
stopbits 1
speed 57600
flowcontrol hardware
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Простой вопрос по 1750" 
Сообщение от YuryD Искать по авторуВ закладки(??) on 16-Июн-05, 16:33  (MSK)
start:FD=&F:AA=S0=4:HFL=&H1&R2:SPD=&B1:DTE=57600:BER=&M4:ONH=H0:OFH=H1:TPL=Usr_Courier
> speed 57600

Сурово, зачем 4 звонка ждать ? Возможно несогласование скоростей на порту модема и serial. Зайте reverse telnet на модем и сказать ему at&f и at&w

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Простой вопрос по 1750" 
Сообщение от Виктор emailИскать по авторуВ закладки(??) on 16-Июн-05, 16:34  (MSK)
Спасибо, попробую. Сегодня уже не получится.
Завтра отпишу о результатах.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Простой вопрос по 1750" 
Сообщение от Виктор emailИскать по авторуВ закладки(??) on 22-Июн-05, 08:20  (MSK)
Если это еще кого-то интересует, то в результате заработала такая конфигурация:

modemcap entry Param1:MSC=&FS0=1
...
interface Serial3
physical-layer async
ip unnumbered FastEthernet0
encapsulation ppp
async mode dedicated
no peer default ip address
ppp authentication ms-chap chap
...
line 4
modem InOut
modem autoconfigure type Param1
stopbits 1
speed 38400
flowcontrol hardware

По ходу работы поменял модем, с ним пошло веселее. Но ни type usr_courier, ни discovery так и не помогали, на интерфейсе пёрли ошибки и работа не шла.
Вот с таким modemcap все заработало.
Ответившим спасибо!

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру