The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Самопроизвольная перезагрузка!"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Самопроизвольная перезагрузка!" 
Сообщение от Damir emailИскать по авторуВ закладки on 15-Июл-05, 13:35  (MSK)
Когда подключаем Cisco5350 к АТС или к коммутатору МР-12, происходит самопроизвольная перезагрузка АТС илм коммутатора.
Конфигурация Cisco5350
# sh ver
Cisco Internetwork Operating System Software
IOS (tm) 5350 Software (C5350-JS-M), Version 12.2(2)XB7, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Wed 14-Aug-02 18:18 by liha
Image text-base: 0x600089C8, data-base: 0x61500000

ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)
BOOTLDR: 5350 Software (C5350-BOOT-M), Version 12.2(2)XB2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

AS5350 uptime is 4 weeks, 1 hour, 3 minutes
System returned to ROM by power-on
System image file is "flash:c5350-js-mz.122-2.XB7.bin"

cisco AS5350 (R7K) processor (revision T) with 131072K/65536K bytes of memory.
Processor board ID JAE0638041U
R7000 CPU at 250Mhz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
Last reset from power-on
Channelized E1, Version 1.0.
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software.
Primary Rate ISDN software, Version 1.1.
Manufacture Cookie Info:
EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
Board Hardware Version 3.33, Item Number 800-5171-02,
Board Revision B0, Serial Number JAE0638041U,
PLD/ISP Version 2.2,  Manufacture Date 19-Sep-2002.
Processor 0x14, MAC Address 0x0A8A389E4A
Backplane HW Revision 1.0, Flash Type 5V
2 FastEthernet/IEEE 802.3 interface(s)
126 Serial network interface(s)
120 terminal line(s)
4 Channelized E1/PRI port(s)
512K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)
8192K bytes of processor board Boot flash (Read/Write)

Configuration register is 0x2102

#sh run
Building configuration...

Current configuration : 8555 bytes
!
version 12.2
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
!
hostname AS5350
!
boot system flash c5350-js-mz.122-2.XB7.bin
no boot startup-test
no logging rate-limit
no logging console
no logging monitor
aaa new-model
!
!
aaa group server radius VOIP
server 62.33.130.226 auth-port 1645 acct-port 1646
!
aaa authentication login default local group radius
aaa authentication ppp default group radius
aaa authorization network default group radius local
aaa accounting update newinfo
aaa accounting network default start-stop group radius
aaa accounting connection default start-stop group radius
aaa session-id common
!
!
resource-pool disable
clock timezone IRK 10
!
!
!
ip subnet-zero
ip name-server 62.33.130.226
!
ip cef
isdn switch-type primary-net5
!
voice class codec 100
codec preference 1 g729r8
codec preference 2 g729br8
codec preference 3 g711ulaw
codec preference 4 g711alaw
codec preference 5 g723r63
codec preference 6 g723r53
codec preference 7 g723ar63
codec preference 8 g723ar53
!
!
!
!
fax interface-type fax-mail
mta receive maximum-recipients 0
!
controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/1
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/2
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/3
framing NO-CRC4
pri-group timeslots 1-31
!
gw-accounting h323
gw-accounting syslog
gw-accounting h323 vsa
gw-accounting voip
translation-rule 2
Rule 1 ^8101 1
Rule 2 ^8102 2
Rule 3 ^8103 3
Rule 4 ^8104 4
Rule 5 ^8105 5
Rule 6 ^8106 6
Rule 7 ^8107 7
Rule 8 ^8108 8
Rule 9 ^8109 9
!
translation-rule 810
Rule 1 710 710 ANY international
!
translation-rule 8
Rule 1 7 0117 ANY national
!
translation-rule 1
Rule 1 ^7101 3
Rule 2 ^7102 2
Rule 4 ^7104 4
Rule 5 ^7105 5
Rule 6 ^7106 6
Rule 7 ^7107 7
Rule 8 ^7108 8
Rule 9 ^7109 9
!
!
!
interface Loopback0
no ip address
!
interface FastEthernet0/0
ip address 62.33.130.230 255.255.255.252
ip access-group GATES in
no ip mroute-cache
duplex half
speed 10
!
interface FastEthernet0/1
ip address 217.107.39.98 255.255.255.252
ip access-group GATES in
no ip mroute-cache
duplex full
speed 10
!
interface Serial0/0
no ip address
no ip mroute-cache
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
no ip mroute-cache
shutdown
clockrate 2000000
!
interface Serial3/0:15
no ip address
no keepalive
isdn switch-type primary-net5
isdn incoming-voice modem
isdn map address .* plan isdn type unknown
isdn T310 60000
isdn send-alerting
isdn negotiate-bchan resend-setup
isdn disconnect-cause 1
isdn bchan-number-order ascending
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial3/1:15
no ip address
encapsulation ppp
no ip route-cache cef
dialer rotary-group 1
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
isdn T310 60000
no fair-queue
no cdp enable
!
interface Serial3/2:15
no ip address
isdn switch-type primary-net5
isdn T321 40000
isdn T310 4000
no cdp enable
!
interface Serial3/3:15
no ip address
isdn switch-type primary-net5
isdn T321 40000
isdn T310 4000
no cdp enable
!
interface Virtual-Template1
no ip address
no ip route-cache cef
!
interface Group-Async0
ip unnumbered FastEthernet0/0
encapsulation ppp
no ip mroute-cache
async dynamic address
async dynamic routing
async mode interactive
peer default ip address pool pool_dialup
compress mppc
ppp callback permit
ppp authentication chap
ppp authorization radppp
ppp accounting radppp
group-range 1/00 2/59
!
interface Group-Async1
physical-layer async
no ip address
shutdown
!
interface Dialer1
ip unnumbered Loopback0
encapsulation ppp
no ip route-cache cef
no ip mroute-cache
shutdown
dialer in-band
dialer idle-timeout 300
dialer-group 1
peer default ip address pool pool_dialup
no fair-queue
no cdp enable
ppp authentication chap pap callin
ppp multilink
!
ip local pool pool_dialup 62.33.130.24 62.33.130.31
ip classless
ip route 0.0.0.0 0.0.0.0 62.33.130.229
ip route 62.33.130.224 255.255.255.252 62.33.130.229
ip route 62.33.130.232 255.255.255.252 62.33.130.233
ip route 81.176.208.129 255.255.255.255 195.161.12.253
ip route 81.176.208.129 255.255.255.255 217.107.39.97
ip route 81.176.208.150 255.255.255.255 217.107.39.97
ip route 195.161.12.0 255.255.255.0 195.161.12.97
ip route 195.161.12.0 255.255.255.0 195.161.12.253
ip route 195.161.12.0 255.255.255.0 217.107.39.97
ip route 212.20.31.0 255.255.255.0 165.161.12.97
ip route 212.20.31.193 255.255.255.255 195.161.12.97
ip route 212.20.31.193 255.255.255.255 195.161.12.253
ip route 217.107.39.240 255.255.255.252 217.107.39.97
no ip http server
!
!
ip access-list extended GATES
permit ip any any
permit tcp host 81.176.208.150 host 217.107.39.98 eq 1720
permit tcp host 212.53.35.244 host 62.33.130.230 eq 1720
permit tcp host 212.53.35.34 host 62.33.130.230 eq 1720
permit tcp host 81.176.208.129 host 217.107.39.98 eq 1720
permit tcp host 80.89.133.225 host 217.107.39.98 eq 1720
permit tcp host 80.89.133.225 host 62.33.130.230 eq 1720
deny   tcp any host 217.107.39.98 eq 1720
deny   tcp any host 62.33.130.230 eq 1720
logging history size 10
logging history debugging
logging trap debugging
logging facility local6
!
!
tftp-server flash
snmp-server community voip RW 16
snmp-server community as5350 RO
snmp-server enable traps tty
snmp-server enable traps voice poor-qov
snmp-server host 62.33.130.226 as5350
snmp-server host 195.161.12.142 voip
!
radius-server host 62.33.130.226 auth-port 1645 acct-port 1646
radius-server retransmit 3
radius-server timeout 30
radius-server key as5330
radius-server vsa send accounting
radius-server vsa send authentication
call rsvp-sync
!
call application voice 111 tftp://195.161.12.138/welcome.tcl
call application voice 111 language 1 ru
call application voice 111 set-location ru 0 tftp://195.161.12.138/
!
voice-port 3/0:D
echo-cancel coverage 32
compand-type a-law
playout-delay mode adaptive
cptone RU
bearer-cap Speech
!
voice-port 3/1:D
echo-cancel coverage 32
compand-type a-law
cptone RU
bearer-cap Speech
!
voice-port 3/2:D
compand-type a-law
!
voice-port 3/3:D
compand-type a-law
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 7 voip
description ##Birja##
max-conn 217483647
destination-pattern .T
translate-outgoing calling 2
translate-outgoing called 2
voice-class codec 100
session target ipv4:212.53.35.34
fax rate 9600
fax protocol t38 ls-redundancy 5 hs-redundancy 2
ip qos dscp cs5 media
no vad
!
dial-peer voice 73952 pots
permission term
max-conn 25
destination-pattern 73952......
port 3/0:D
!
dial-peer voice 1 pots
permission orig
huntstop
max-conn 15
destination-pattern .T
translate-outgoing calling 2
direct-inward-dial
port 3/0:D
!
dial-peer voice 3 pots
permission orig
huntstop
incoming called-number 564062
translate-outgoing calling 2
translate-outgoing called 2
port 3/0:D
!
dial-peer voice 564063 pots
!
dial-peer voice 838323 voip
description ##Novosibirsk3_TTK##
preference 1
max-conn 10
destination-pattern 73832T
session target ipv4:80.89.133.225
fax rate 9600
fax protocol t38 ls-redundancy 5 hs-redundancy 2
ip qos dscp cs5 media
no vad
!
dial-peer voice 564061 pots
description ##Dial-in##
application data_dialpeer
incoming called-number 564061
!
dial-peer voice 838327 voip
description ##Novosib-to-Irk##
incoming called-number 73952......
voice-class codec 100
fax-relay ecm disable
no vad
!
dial-peer voice 838328 pots
description ##Novosib-to-Irk##
destination-pattern 73952......
port 3/0:D
!
num-exp 82. 72.
num-exp 83. 73.
num-exp 84. 74.
num-exp 85. 75.
num-exp 86. 76.
num-exp 87. 77.
num-exp 88. 78.
num-exp 89. 79.
num-exp 80. 70.
gateway
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
exec-timeout 0 0
password ***
line vty 5 105
exec-timeout 0 0
line 1/00 1/59
no flush-at-activation
modem InOut
modem autoconfigure type default
transport input all
autoselect during-login
autoselect ppp
line 2/00 2/59
no flush-at-activation
modem InOut
modem autoconfigure type default
transport input all
autoselect during-login
autoselect ppp
!
scheduler allocate 10000 400
ntp clock-period 17180085
ntp update-calendar
ntp server 194.186.254.24 prefer
end

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Самопроизвольная перезагрузка!" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 15-Июл-05, 13:39  (MSK)
Клёво это вы придумали! Одолжите вашу 5300, я дома районную АТС поперегружаю, а? ;-))))


А серьезно - что за АТС, что за коммутатор такой, и с чего вы вообще взяли, что проблема в 5300? Симптомы перезагрузки какие?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Самопроизвольная перезагрузка!" 
Сообщение от Damir emailИскать по авторуВ закладки(ok) on 15-Июл-05, 14:08  (MSK)
Если Вас заитересовала моя проблема и Вас не затруднит дать мне почтовый адрес на который я смог бы сбросить более подробную информацию.
Заранее Вам блогадарен.
С уважением,
Дамир.
ISQ310-967-306
damir@desnitsa.ru
(095)788-68-86
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Самопроизвольная перезагрузка!" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 15-Июл-05, 14:42  (MSK)
>Если Вас заитересовала моя проблема и Вас не затруднит дать мне почтовый
>адрес на который я смог бы сбросить более подробную информацию.
>Заранее Вам блогадарен.
>С уважением,
>Дамир.
>ISQ310-967-306
>damir@desnitsa.ru
>(095)788-68-86

Лучше сюда напишите..

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Самопроизвольная перезагрузка!" 
Сообщение от Damir emailИскать по авторуВ закладки(ok) on 15-Июл-05, 14:53  (MSK)
ATC "Millennium", а коммутатор МР12 сам не знаю.
как показать схему организации связи?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру