The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Конфигурирование Cisco2621XM"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 08:30  (MSK)
Привет всем обитателям форума.
Вот прикупили Cisco. Попытался ее настроить. Прописал IP на порты Ethernet. А вот что дальше делать не знаю.Раньше с таким оборудованием не работал. Может кто подскажет , что нужно настраивать и как.
Планирую поставить киску на входе в локалку.За ней поставить проксю на основе ASPLinux , а так же Postfix- как шлюз почтовый, а за шлюзом сеть с Exchange 5.5. На Cisco 2 Ethernet порта. Привожу конфу Cisco.
Люди подскажите - что дальше.
x.x.x.x - ip локальной сети
y.y.y.y - ip выданный нам ISP
Current configuration : 818 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname gres22621
!
boot-start-marker
boot-end-marker
!
enable secret 5
enable password 7
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
ip address x.x.x.x 255.255.255.0
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface FastEthernet0/1
ip address y.y.y.y 255.255.255.0
speed auto
full-duplex
no cdp enable
no mop enabled
!
ip classless
ip http server
!
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
password 7
login
line aux 0
line vty 0 4
password 7
login
!
!
!
end
  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Конфигурирование Cisco2621XM" 
Сообщение от ilinav Искать по авторуВ закладки(ok) on 23-Сен-05, 09:07  (MSK)
>Может кто подскажет , что нужно настраивать и как.

Эта тема неподъёмна.))))
Книжки начните читать. Хотя бы с этой http://athena.vvsu.ru/net/labs/lab02_cisco.html

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 09:47  (MSK)
Ээээ... это а чё не работает то?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 10:03  (MSK)
>Ээээ... это а чё не работает то?
Что не работает не знаю. Хочу просто узнать что дальще делать
Вродебы ACL нужны. Как сконфигать защиту и т.д.
Где можно почитать об этом. Дайте ссылки (желательно на русском)


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 10:23  (MSK)
>>Ээээ... это а чё не работает то?
>Что не работает не знаю. Хочу просто узнать что дальще делать
>Вродебы ACL нужны. Как сконфигать защиту и т.д.
>Где можно почитать об этом. Дайте ссылки (желательно на русском)

Выключай её!!! ;)
Т.е. ты даже не знаешь работает у тебя интернет к примеру через неё или нет?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 10:27  (MSK)
>>>Ээээ... это а чё не работает то?
>>Что не работает не знаю. Хочу просто узнать что дальще делать
>>Вродебы ACL нужны. Как сконфигать защиту и т.д.
>>Где можно почитать об этом. Дайте ссылки (желательно на русском)
>
>Выключай её!!! ;)
>Т.е. ты даже не знаешь работает у тебя интернет к примеру через
>неё или нет?

ну типа того

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 10:28  (MSK)
>>>>Ээээ... это а чё не работает то?
>>>Что не работает не знаю. Хочу просто узнать что дальще делать
>>>Вродебы ACL нужны. Как сконфигать защиту и т.д.
>>>Где можно почитать об этом. Дайте ссылки (желательно на русском)
>>
>>Выключай её!!! ;)
>>Т.е. ты даже не знаешь работает у тебя интернет к примеру через
>>неё или нет?
>
>ну типа того
и еще можно ли конфирурацию сохранить на компе ее корректировать на компе ,а потом загонять в Cisco?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 10:38  (MSK)
>>>>>Ээээ... это а чё не работает то?
>>>>Что не работает не знаю. Хочу просто узнать что дальще делать
>>>>Вродебы ACL нужны. Как сконфигать защиту и т.д.
>>>>Где можно почитать об этом. Дайте ссылки (желательно на русском)
>>>
>>>Выключай её!!! ;)
>>>Т.е. ты даже не знаешь работает у тебя интернет к примеру через
>>>неё или нет?
>>
>>ну типа того

Так да или нет?

>и еще можно ли конфирурацию сохранить на компе ее корректировать на компе
>,а потом загонять в Cisco?

Да, можно!
По tftp или ftp сливаешь потом редактируешь и заливаешь обратно на cisco.
Хотя все редактируют прямо на cisco/

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 11:05  (MSK)
>>>>>>Ээээ... это а чё не работает то?
>>>>>Что не работает не знаю. Хочу просто узнать что дальще делать
>>>>>Вродебы ACL нужны. Как сконфигать защиту и т.д.
>>>>>Где можно почитать об этом. Дайте ссылки (желательно на русском)
>>>>
>>>>Выключай её!!! ;)
>>>>Т.е. ты даже не знаешь работает у тебя интернет к примеру через
>>>>неё или нет?
>>>
>>>ну типа того
>
>Так да или нет?
>
>>и еще можно ли конфирурацию сохранить на компе ее корректировать на компе
>>,а потом загонять в Cisco?
>
>Да, можно!
>По tftp или ftp сливаешь потом редактируешь и заливаешь обратно на cisco.
>
>Хотя все редактируют прямо на cisco/
Ну мне еще до всех далеко. А вот вопрос- на основе конфы той которую я дал в начале как сделать что бы все машины ходили только через проксю, а прокся в всвою очередь ходила через Cisco и что бы умные лди в сети не могли ходить в нет через Cisco напрямую?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 11:14  (MSK)
>Ну мне еще до всех далеко. А вот вопрос- на основе конфы
>той которую я дал в начале как сделать что бы все
>машины ходили только через проксю, а прокся в всвою очередь ходила
>через Cisco и что бы умные лди в сети не могли
>ходить в нет через Cisco напрямую?
         ^^^^^^^^^^^^^^
         ^^^^^^^^^^^^^^
         !!!ПЕРЕВЕДИ!!!
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "Конфигурирование Cisco2621XM" 
Сообщение от kaa Искать по авторуВ закладки(??) on 23-Сен-05, 13:19  (MSK)
>>Ну мне еще до всех далеко. А вот вопрос- на основе конфы
>>той которую я дал в начале как сделать что бы все
>>машины ходили только через проксю, а прокся в всвою очередь ходила
>>через Cisco и что бы умные лди в сети не могли
>>ходить в нет через Cisco напрямую?
>         ^^^^^^^^^^^^^^
>         ^^^^^^^^^^^^^^
>         !!!ПЕРЕВЕДИ!!!

:)))))
Пятница..........

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "Конфигурирование Cisco2621XM" 
Сообщение от zazar Искать по авторуВ закладки on 23-Сен-05, 13:08  (MSK)

>Ну мне еще до всех далеко. А вот вопрос- на основе конфы
>той которую я дал в начале как сделать что бы все
>машины ходили только через проксю, а прокся в всвою очередь ходила
>через Cisco и что бы умные лди в сети не могли
>ходить в нет через Cisco напрямую?

Access-lists. Вопросы у тебя глобальные... Начни с малого и читай доки прямо на cisco.com - и задавай вопросы помельче, ответ тебе с радостью подскажут. И не один раз. И не два. Будешь отказываться - подскажут настойчивей и несколько раз. =)))

А так - кнопки "Сделать всё и красиво" пока ещё не привинтили к активному оборудованию. А жалко...

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 13:14  (MSK)
>enable
#conf t
(config)#make all & nice
(config)#^Z
#wr
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "Конфигурирование Cisco2621XM" 
Сообщение от kaa Искать по авторуВ закладки(??) on 23-Сен-05, 13:25  (MSK)
GnomS!
адрес локальной сети, как он есть и прокси сервера напечатайте сюда
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

14. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 13:27  (MSK)
>>enable
>#conf t
>(config)#make all & nice
>(config)#^Z
>#wr

Спосибо всем откликнувшимся. Закачал TFTF под винду. Попробовал скачать и закачать конфу. На удивление получилось сразу. На счет хождения в нет только через Cisco и данного примера. Что данное есть?Я хочу что бы все пользователи сети ходили только через шлюз который я настрою (чуть позже)на основе ASPLinux. Но бывает все и поподаются юзера которые захотят в тихомолку попасть в Internet минуя Linux. Вот я и спрашиваю как сие действие сотворить.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

15. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 13:35  (MSK)
>Спосибо всем откликнувшимся. Закачал TFTF под винду. Попробовал скачать и закачать конфу.
>На удивление получилось сразу. На счет хождения в нет только через
>Cisco и данного примера. Что данное есть?Я хочу что бы все
>пользователи сети ходили только через шлюз который я настрою (чуть позже)на
>основе ASPLinux. Но бывает все и поподаются юзера которые захотят в
>тихомолку попасть в Internet минуя Linux. Вот я и спрашиваю как
>сие действие сотворить.

Бить по рукам, в начале юзеров за шалости, а потом себя за кривой дизайн сети!!!

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

16. "Конфигурирование Cisco2621XM" 
Сообщение от zazar Искать по авторуВ закладки on 23-Сен-05, 13:42  (MSK)
>>enable
>#conf t
>(config)#make all & nice
>(config)#^Z
>#wr

Хмм.. make allговоришь.. А какая версия BSDIOS у тебя на ЦЫСКЕ?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

17. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 14:18  (MSK)
>>>enable
>>#conf t
>>(config)#make all & nice
>>(config)#^Z
>>#wr
>
>Хмм.. make allговоришь.. А какая версия BSDIOS у тебя на ЦЫСКЕ?


Как его BSDIOS посмотреть?
А для "Kaa" пишу IP шлюза и Ip на циске смотрющий в локалку
192.168.1.62 на циске
192.168.1.38 на шлюзе

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

18. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 14:25  (MSK)
>192.168.1.62 на циске
>192.168.1.38 на шлюзе
А что тогда у тебя шлюзом выступает?
нарисуй что ты хочешь получить в итоге!

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

19. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 23-Сен-05, 14:37  (MSK)
>>192.168.1.62 на циске
>>192.168.1.38 на шлюзе
>А что тогда у тебя шлюзом выступает?
>нарисуй что ты хочешь получить в итоге!
Хочу получить следующю схему:
сеть 192.168.1.0\24
ставится машинка под Linux на ней два интерфейса - один в локалку, другой  на один из интерфейсов Cisco.Канал с Internet приходит на второй интерфейс Cisco. На Linux хочу поставить Postfix для приема-передачи почты и дальнейшей ее отбработки в локалке Exchange-ем (так как он у меня уже стоит).Так же на Linux прокся для пользователей. Ну вот наверно и все чего я пока хочу.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

20. "Конфигурирование Cisco2621XM" 
Сообщение от kaa Искать по авторуВ закладки(??) on 23-Сен-05, 15:06  (MSK)
interface FastEthernet0/0
ip address x.x.x.x 255.255.255.0
ip access-group 21 in
ip nat inside
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface FastEthernet0/1
ip address y.y.y.y 255.255.255.0
ip nat outside
speed auto
full-duplex
no cdp enable
no mop enabled
!
ip nat inside source list 101 interface FastEthernet0/1 overload
!
ip route 0.0.0.0 0.0.0.0 айпиадресшлюзапровайдера
!
access-list 21 permit host 192.168.1.38
access-list 101 permit ip host 192.168.1.38 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 deny   ip 224.0.0.0 31.255.255.255 any
access-list 102 deny   ip 10.0.0.0 0.255.255.255 any
access-list 102 deny   ip 172.16.0.0 0.0.31.255 any
access-list 102 deny   ip 192.168.0.0 0.0.255.255 any
access-list 102 deny   ip host 0.0.0.0 any
access-list 102 permit tcp any host 192.168.1.38 established
access-list 102 deny ip any any log-input

Нарисовать то я вам нарисовал,
только нафиг вам два интерфейса на сквиде если у вас всего одна подсеть?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

22. "Конфигурирование Cisco2621XM" 
Сообщение от kaa Искать по авторуВ закладки(??) on 23-Сен-05, 15:08  (MSK)
как обычно забыл что-то дописать... :)
во так нада:

interface FastEthernet0/0
ip address x.x.x.x 255.255.255.0
ip access-group 21 in
ip nat inside
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface FastEthernet0/1
ip address y.y.y.y 255.255.255.0
ip access-group 102 in
ip nat outside
speed auto
full-duplex
no cdp enable
no mop enabled
!
ip nat inside source list 101 interface FastEthernet0/1 overload
!
ip route 0.0.0.0 0.0.0.0 айпиадресшлюзапровайдера
!
access-list 21 permit host 192.168.1.38
access-list 101 permit ip host 192.168.1.38 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 deny   ip 224.0.0.0 31.255.255.255 any
access-list 102 deny   ip 10.0.0.0 0.255.255.255 any
access-list 102 deny   ip 172.16.0.0 0.0.31.255 any
access-list 102 deny   ip 192.168.0.0 0.0.255.255 any
access-list 102 deny   ip host 0.0.0.0 any
access-list 102 permit tcp any host 192.168.1.38 established
access-list 102 deny ip any any log-input

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

21. "Конфигурирование Cisco2621XM" 
Сообщение от zazar Искать по авторуВ закладки on 23-Сен-05, 15:07  (MSK)
>>>192.168.1.62 на циске
>>>192.168.1.38 на шлюзе
>>А что тогда у тебя шлюзом выступает?
>>нарисуй что ты хочешь получить в итоге!
>Хочу получить следующю схему:
>сеть 192.168.1.0\24
>ставится машинка под Linux на ней два интерфейса - один в локалку,
>другой  на один из интерфейсов Cisco.Канал с Internet приходит на
>второй интерфейс Cisco. На Linux хочу поставить Postfix для приема-передачи почты
>и дальнейшей ее отбработки в локалке Exchange-ем (так как он у
>меня уже стоит).Так же на Linux прокся для пользователей. Ну вот
>наверно и все чего я пока хочу.
Запрети соединения на циску для всех адресов, кроме сервера под линуксом. Это access-list на интерфейсе.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

23. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 15:16  (MSK)
>>>192.168.1.62 на циске
>>>192.168.1.38 на шлюзе
>>А что тогда у тебя шлюзом выступает?
>>нарисуй что ты хочешь получить в итоге!
>Хочу получить следующю схему:
>сеть 192.168.1.0\24
>ставится машинка под Linux на ней два интерфейса - один в локалку,
>другой  на один из интерфейсов Cisco.Канал с Internet приходит на
>второй интерфейс Cisco. На Linux хочу поставить Postfix для приема-передачи почты
>и дальнейшей ее отбработки в локалке Exchange-ем (так как он у
>меня уже стоит).Так же на Linux прокся для пользователей. Ну вот
>наверно и все чего я пока хочу.

1. А нафига вот этот лишний хоп(линукс) для пользователей из сети?
Если хочешь чтобы там прокси была то тогда заворачивай на cisco весь трафик от пользователей на этот линукс с помощью PBR'а! А то чтонить с этим серваком случицца и все будут лапу сосать?
2. вообщето для почты, насколько мне известно нужен реальный IP!
3. не плохо бы было посмотреть как ты еще 192.168.1.0/24 поделишь для своей схемы.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

24. "Конфигурирование Cisco2621XM" 
Сообщение от kaa Искать по авторуВ закладки(??) on 23-Сен-05, 15:33  (MSK)
>2. вообщето для почты, насколько мне известно нужен реальный IP!
да нее..не нужен, во внешнем днсе прописать запись А для почтовика на адрес циски, а MX на неё и в циске статик нат 25 порт на 192.168.1.38
по дизайну конечно стыдно, но работать будет :)
  


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

25. "Конфигурирование Cisco2621XM" 
Сообщение от zazar Искать по авторуВ закладки on 23-Сен-05, 16:10  (MSK)
>1. А нафига вот этот лишний хоп(линукс) для пользователей из сети?
Так в линуксах у нас каждый Большой Специалист, а циску настроить мало кто умеет. Как сделать список-фильтр порносайтов в сквиде описано на каждом втором сайте.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

26. "Конфигурирование Cisco2621XM" 
Сообщение от Сайко Искать по авторуВ закладки on 23-Сен-05, 16:22  (MSK)
>>1. А нафига вот этот лишний хоп(линукс) для пользователей из сети?
>Так в линуксах у нас каждый Большой Специалист, а циску настроить мало
>кто умеет. Как сделать список-фильтр порносайтов в сквиде описано на каждом
>втором сайте.

Ты видимо не понял мой вопрос - нафига этот хоп если есть PBR?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

27. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 26-Сен-05, 07:20  (MSK)
>>>1. А нафига вот этот лишний хоп(линукс) для пользователей из сети?
>>Так в линуксах у нас каждый Большой Специалист, а циску настроить мало
>>кто умеет. Как сделать список-фильтр порносайтов в сквиде описано на каждом
>>втором сайте.
>
>Ты видимо не понял мой вопрос - нафига этот хоп если есть
>PBR?
Удачного начала трудоваой недели!
Сайко - огромное спосибочки за помощь. Что-то я не совсем понял что данное есть - PBR?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

28. "Конфигурирование Cisco2621XM" 
Сообщение от kaa Искать по авторуВ закладки(??) on 26-Сен-05, 07:58  (MSK)
>Удачного начала трудоваой недели!
>Сайко - огромное спосибочки за помощь. Что-то я не совсем понял что
>данное есть - PBR?

POLICY BASED ROUTING

пользуйтесь посиком на циско.ком, сохраните много времени и себе и окружающим.


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

29. "Конфигурирование Cisco2621XM" 
Сообщение от GnomS emailИскать по авторуВ закладки on 26-Сен-05, 14:01  (MSK)
>>Удачного начала трудоваой недели!
>>Сайко - огромное спосибочки за помощь. Что-то я не совсем понял что
>>данное есть - PBR?
>
>POLICY BASED ROUTING
>
>пользуйтесь посиком на циско.ком, сохраните много времени и себе и окружающим.

Спосибо всем! Вот с людьми поговорил. Говорят что гавно я взял, что на нем (2621)нельзя ничего стояжего сделать. Что процессор там слабый и FireWall на нем хороший не сделаешь.Верно ли это или нет?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

30. "Конфигурирование Cisco2621XM" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 26-Сен-05, 15:31  (MSK)
>>>Удачного начала трудоваой недели!
>>>Сайко - огромное спосибочки за помощь. Что-то я не совсем понял что
>>>данное есть - PBR?
>>
>>POLICY BASED ROUTING
>>
>>пользуйтесь посиком на циско.ком, сохраните много времени и себе и окружающим.
>
>Спосибо всем! Вот с людьми поговорил. Говорят что гавно я взял, что
>на нем (2621)нельзя ничего стояжего сделать. Что процессор там слабый и
>FireWall на нем хороший не сделаешь.Верно ли это или нет?

Сделать можно все и на всем :-)
Процессор действительно не самый сильный, но его хватает на задачи, если 2621 выбирался правильно, а не исходя из "на что денег хватило"

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

31. "Конфигурирование Cisco2621XM" 
Сообщение от Изгой emailИскать по авторуВ закладки(??) on 27-Сен-05, 13:07  (MSK)
>Привет всем обитателям форума.
>Вот прикупили Cisco. Попытался ее настроить. Прописал IP на порты Ethernet. А
>вот что дальше делать не знаю.Раньше с таким оборудованием не работал.
>Может кто подскажет , что нужно настраивать и как.
>Планирую поставить киску на входе в локалку.За ней поставить проксю на основе
>ASPLinux , а так же Postfix- как шлюз почтовый, а за
>шлюзом сеть с Exchange 5.5. На Cisco 2 Ethernet порта. Привожу
>конфу Cisco.
>Люди подскажите - что дальше.
>x.x.x.x - ip локальной сети
>y.y.y.y - ip выданный нам ISP
>Current configuration : 818 bytes
>!
>version 12.3
>service timestamps debug datetime msec
>service timestamps log datetime msec
>service password-encryption
>!
>hostname gres22621
>!
>boot-start-marker
>boot-end-marker
>!
>enable secret 5
>enable password 7
>!
>no network-clock-participate slot 1
>no network-clock-participate wic 0
>no aaa new-model
>ip subnet-zero
>ip cef
>!
>!
>!
>no ftp-server write-enable
>!
>!
>!
>!
>interface FastEthernet0/0
> ip address x.x.x.x 255.255.255.0
> duplex auto
> speed auto
> no cdp enable
> no mop enabled
>!
>interface FastEthernet0/1
> ip address y.y.y.y 255.255.255.0
> speed auto
> full-duplex
> no cdp enable
> no mop enabled
>!
>ip classless
>ip http server
>!
>dialer-list 1 protocol ip permit
>no cdp run
>!
>line con 0
> password 7
> login
>line aux 0
>line vty 0 4
> password 7
> login
>!
>!
>!
>end
Просили сцылки? во на долго хватит.
http://www.athena.vvsu.ru/net/labs/lab02_cisco.html
http://www.athena.vvsu.ru/net/labs/lab02_cisco_2.html
http://www.athena.vvsu.ru/docs/net_tech/ito_cisco/
http://www.athena.vvsu.ru/docs/
http://www.novacom.ru/tech_support/Cisco/Cisco_tech_support.htm
https://www.opennet.ru/guide.shtml
https://www.opennet.ru/mp/cisco/
http://www.aspect.spb.ru/library/cisco/faq/sx/art/256912/cp/1/br/
http://www.xserver.ru/computer/protokol/razn/
http://www.athena.vvsu.ru/net/
http://www.aspect.spb.ru/library/cisco/faq/sx/cp/1/po/256925
http://www.imfi.kspu.ru/opennet/www.opennet.ru/docs/RUS/cisco_config/index.html
http://www.cisco.com/en/US/products/sw/iosswrel/ps1828/products_configuration_guide_chapter09186a008008730a.html#4802
http://www.medigo.ru
http://www.void.ru/stat/0101/22.html (Защита Роутера)
       https://www.opennet.ru/docs/RUS/cisco_basic/index.html
http://telecom.opennet.ru/cisco/news.shtml
http://www.mclone.org.ua/~mclone/doc/netams.com/doc/doc_intro.html
http://lib.ru/CISCO/
http://www.bog.pp.ru/work/cisco_ios.html
http://www.bog.pp.ru./work/ios_lab.html

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру