The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 1841 проложить маршрут Internet ->local"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от digitman (ok) on 16-Сен-13, 18:23 
Добрый день или ночь всезнающие гуру. Никогда не сталкивался с этим чудом по имени CISCO 1841 или как ласково её величают наши "Сиска" раньше она была настроена по другой схеме которая уже нам не нужна. Но вот для проведения тестирования оборудования и дальнейщей её эксплуатации была поставлена задача настроить её. Перечитал множество форумов и мануала но так и не сообразил пока как сделать это. Единственное что понял и сделал через консоль как сбрасывать пароль, и в заводские настройки. Пытался через SDM не получается зайти висит тупо окошки ждите и все... Предварительные настройки дела по инструкции "Разрешение HTTPS-доступа для SDM на сайте Cisco" и базовый справочник настройки тоже перепробовал. Работает только через консоль.
Вообщем ситуация такая мне надо настроить Сиску так чтобы:
1. на FastEthernet0/0 прописан был стат. IP-адрес провайдера 215.215.215.215 предоставляющий интернет с определенным портом например 4000 (все остальные закрыты и отсекаются при обращений.) Маршрутизатор принимая пакеты на этот порт отправлял его в локалку на FastEthernet0/1 например 192.192.0.13 порт 5002.
2. вести лог или журнал чтоб посмотреть кто и когда с какого ip приходили пакеты.
3. безопасность чтоб все остальное отсекалось.

Возможно я что то не так написал не суди меня строго, я только учусь. Спасибо за понимание и помощь которую вы можете оказать.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от merko (??) on 17-Сен-13, 12:11 
>[оверквотинг удален]
> Вообщем ситуация такая мне надо настроить Сиску так чтобы:
> 1. на FastEthernet0/0 прописан был стат. IP-адрес провайдера 215.215.215.215 предоставляющий
> интернет с определенным портом например 4000 (все остальные закрыты и отсекаются
> при обращений.) Маршрутизатор принимая пакеты на этот порт отправлял его в
> локалку на FastEthernet0/1 например 192.192.0.13 порт 5002.
> 2. вести лог или журнал чтоб посмотреть кто и когда с какого
> ip приходили пакеты.
> 3. безопасность чтоб все остальное отсекалось.
> Возможно я что то не так написал не суди меня строго, я
> только учусь. Спасибо за понимание и помощь которую вы можете оказать.

ну как бы тут по быстрому не научишь...
готов за недорого помочь, если что пишите merko2005@yandex.ru

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от merko (??) on 17-Сен-13, 12:15 
>[оверквотинг удален]
>> Вообщем ситуация такая мне надо настроить Сиску так чтобы:
>> 1. на FastEthernet0/0 прописан был стат. IP-адрес провайдера 215.215.215.215 предоставляющий
>> интернет с определенным портом например 4000 (все остальные закрыты и отсекаются
>> при обращений.) Маршрутизатор принимая пакеты на этот порт отправлял его в
>> локалку на FastEthernet0/1 например 192.192.0.13 порт 5002.
>> 2. вести лог или журнал чтоб посмотреть кто и когда с какого
>> ip приходили пакеты.
>> 3. безопасность чтоб все остальное отсекалось.
>> Возможно я что то не так написал не суди меня строго, я
>> только учусь. Спасибо за понимание и помощь которую вы можете оказать.

Если совсем в кратце, то гуглите в таких напрвлениях:
1. Ну тут просто нат с пробросом порта(ов) на локальный адрес...
2. Мне нравится собирать лог с помощью NetFlow Analyzer
3. ACL


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

4. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от digitman (ok) on 17-Сен-13, 15:13 
> Если совсем в кратце, то гуглите в таких напрвлениях:
> 1. Ну тут просто нат с пробросом порта(ов) на локальный адрес...
> 2. Мне нравится собирать лог с помощью NetFlow Analyzer
> 3. ACL

Если поможете с примерами, я конечно в долгу не останусь, все подробно если распишите, покажете, расскажете и т.д.  

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

3. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от digitman (ok) on 17-Сен-13, 15:11 
> ну как бы тут по быстрому не научишь...
> готов за недорого помочь, если что пишите merko2005@yandex.ru

за недорого в Вашем понимании, это сколько? Нет стремления купить, настройку. Хочу разобраться сам.


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

7. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от merko (??) on 18-Сен-13, 04:27 
>> ну как бы тут по быстрому не научишь...
>> готов за недорого помочь, если что пишите merko2005@yandex.ru
> за недорого в Вашем понимании, это сколько? Нет стремления купить, настройку. Хочу
> разобраться сам.

ну если хотите сами разобраться то разбирайтесь. Я же вам подсказал в каких направлениях гуглить.
1. Это проброс порта(ов) в локальную сеть, делается это с помощью NATа.
ip nat inside source static tcp 192.168.0.13 5002 215.21.5.2 4000 extendable

2. Статистику по трафику можно собирать разными способами. Мне больше нравится NetFlowAnalyzer. Тут гуглите по теме net flow.
https://www.opennet.ru/base/cisco/netflow_nat.txt.html
http://habrahabr.ru/post/175359/

3. Чтоб "все остальное отсекалось" нужно настроить и повесить акцесс листы... Гуглите ACL.
http://habrahabr.ru/post/121806/
https://www.opennet.ru/base/cisco/access_list_intro.txt.html

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от McS555 email(ok) on 17-Сен-13, 16:31 

> интернет с определенным портом например 4000

уточните


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от digitman (ok) on 17-Сен-13, 17:05 
>> интернет с определенным портом например 4000
> уточните

Например имеем статический IP провайдера 215.21.5.2 - маска 255.255.255.248 - шлюз 215.21.5.1 - ДНС 215.215.215.215

Надо чтоб маршрутизатор был настроен таким образом чтоб при обращений через интерент некой железки на FastEthernet0/0 215.21.5.2 с открытым портом 4000 попадал в локалку через FastEthernet0/1 192.192.0.13 на порт 5002. При этом остальные порты наFastEthernet0/0 80,8080 и т.д были закрыты. Т.е мне надо установить TCP/IP соединение от железяки через маршрутизатор на сервер опроса и приема информации который крутится в локалке не имея выхода в интернет.

Надеюсь я правильно изложил все.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

8. "Cisco 1841 проложить маршрут Internet ->local"  +/
Сообщение от McS555 email(ok) on 18-Сен-13, 11:49 

> Надеюсь я правильно изложил все.

!
interface FastEthernet0/0
description -WAN-
ip address 215.215.215.214 255.255.255.252
ip access-group INSIDE in
!
interface FastEthernet0/1
description -LAN-
ip address 192.192.0.1 255.255.255.0
!
ip nat inside source static tcp 192.192.0.13 5002 215.215.215.214 5002 extendable
!

ip access-list extended INSIDE
permit tcp any host 215.215.215.214 ( + eq бла бла )

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру