The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Код phpinfo() ничего не выдает"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы WEB технологии (Public)
Изначальное сообщение [Проследить за развитием треда]

"Код phpinfo() ничего не выдает"  
Сообщение от Bob_kik email(ok) on 01-Мрт-06, 20:01 
Есть код:
<html>
<body>
<?
phpinfo();
echo "Hello";
?>
</body>
</html>

Не выдает ничего: ни ошибок ни "Hello". Apache работает нормально.
Помогите, пожалуйста!!

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Код phpinfo() ничего не выдает"  
Сообщение от Ilyang (??) on 02-Мрт-06, 09:53 
какой код выдается в браузер и что в логи пишет?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Код phpinfo() ничего не выдает"  
Сообщение от Bob_kik email(??) on 02-Мрт-06, 18:22 
>какой код выдается в браузер и что в логи пишет?


Спасибо тем, кто откликнулся! Все нормально, я протупил - поставил не то расширение (HTML => PHP).
С логами все чисто. В браузер ничего не выдавало.
Сменил расширение и все пошло.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Код phpinfo() ничего не выдает"  
Сообщение от Жека (??) on 02-Мрт-06, 10:48 
phpinfo на сервере точно не запрещено? В коде получаемой страницы тоже пусто? Если php работает, то "Hello" напечатал бы. Короткие тэги <? разрешены? Может на <?php сменить?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру