The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Проблема с отображением оборотов вентиляторов"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Открытые системы на сервере (Мониторинг, логи)
Изначальное сообщение [ Отслеживать ]

"Проблема с отображением оборотов вентиляторов"  +/
Сообщение от Аноним (0), 28-Июл-20, 19:15 
Отыскал старую материнку Intel DH57JG с чипсетом H57 и установил на нее Debian 10/64 в качестве localhost-сервера.
Всё завелось и работает, кроме отображения оборотов вентиляторов CPU и шасси в "sensors", хотя с BIOS они отлично отображаются.

Раньше на этоя материнке работал CentOS 6, и емнимп, обороты в нем отображались нормально.

Но прогресс не стоит на месте - если раньше ядро было 2.6.xxx и все с ним прекрасно работало, то из современного 4.19.xxx, если не ошибаюсь, что-то выкинули и создали проблему.

Можно ли решить эту проблему?

Только пожалуйста, не предлагайте эксперименты с ядрами, в силу некоторых причин мне нужно придерживаться официального ядра Debian 10/64.
Может, какое-то firmware поможет, или еще что-то...

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Проблема с отображением оборотов вентиляторов"  +/
Сообщение от DeerFriend (?), 28-Июл-20, 20:26 
Эксперименты с другими дистрибутивами/ядрами нужны не для того, чтобы потом перейти на них, а для того, чтобы было с чем сравнивать.
Пробуй live версии, где заведется - там и смотри, чем отличаются.
Ответить | Правка | Наверх | Cообщить модератору

2. "Проблема с отображением оборотов вентиляторов"  +/
Сообщение от Аноним (0), 28-Июл-20, 20:38 
Так я даже не представляю, что, с чем и где надо сравнивать, и что потом с этим делать.
Может, есть способ попроще, не такой муторный и длительный?
Проблема, если судить погуглу, встречается частенько, только способы ее решения какие-то мутные и неоднозначные :(
Ответить | Правка | Наверх | Cообщить модератору

3. "Проблема с отображением оборотов вентиляторов"  +/
Сообщение от ss (??), 29-Июл-20, 08:42 
>[оверквотинг удален]
> "sensors", хотя с BIOS они отлично отображаются.
> Раньше на этоя материнке работал CentOS 6, и емнимп, обороты в нем
> отображались нормально.
> Но прогресс не стоит на месте - если раньше ядро было 2.6.xxx
> и все с ним прекрасно работало, то из современного 4.19.xxx, если
> не ошибаюсь, что-то выкинули и создали проблему.
> Можно ли решить эту проблему?
> Только пожалуйста, не предлагайте эксперименты с ядрами, в силу некоторых причин мне
> нужно придерживаться официального ядра Debian 10/64.
> Может, какое-то firmware поможет, или еще что-то...

Вероятно самый простой способ посмотреть разницу- это всетаки загрузится с лайвсд  старой оськой и новой и сравнить содержимое оборудования. если чтото из поддержки старого выкинули - разница будет видна.

Ответить | Правка | Наверх | Cообщить модератору

4. "Проблема с отображением оборотов вентиляторов"  +/
Сообщение от Аноним (4), 29-Июл-20, 16:18 
Допустим, выкинули. Ну и что дальше делать?
Ответить | Правка | Наверх | Cообщить модератору

5. "Проблема с отображением оборотов вентиляторов"  +/
Сообщение от муу (?), 29-Июл-20, 17:37 
> Всё завелось и работает, кроме отображения оборотов вентиляторов CPU и шасси в
> "sensors", хотя с BIOS они отлично отображаются.

для начала сделать sensors-detect и посмотреть не найдёт ли он недостающие модули
которые надо будет просто подгрузить

ваш кэп

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру